Message saved instead of sent

Oct 13, 2011 at 4:50 PM
Edited Oct 13, 2011 at 4:53 PM

Hi,

When sending an email through smtp4dev via localhost, the message is not sent to the email address but to the local folder C:\Users\Gebruiker\AppData\Local\Temp.

What settings do I change to have the message sent to an email address?

My OS is windows 7 with IIS 7.5

Thanks